Opened 3 years ago

Closed 3 years ago

#1650 closed spam (invalid)

Build your body with supplement

Reported by: sonia garwil Owned by:
Priority: not yet rated Keywords:
Cc: Difficulty: unknown
Mentor: not-accepted Topic: misc

Description

Attending church, I went in cardecista center and everyone said I was demonized. I cried so much. No one knows what this syndrome, so talk this nonsense. I never could have lasting emotional bonds. Then, as no drug therapy helped me more, I decided to invest in surgery. It was difficult for me in all aspects, as Alpha Shred well as being very expensive, had high risks.

To have a blood clot in the brain and die or have a seizure and die ... but I thought ... I no longer have life. My "life" came down to stay in a room all day, eating, drinking and taking drugs useless. So I talked to other patients who had the procedure done, asking about the surgery and unanimously told me so. With that gave a verdict for me, I operate! I spent a hell to try to get this surgery by SUS and nothing, my mother even wrote to Lula asking for God's sake that the state of the device as it is very expensive. Getting nothing or with SUS, nor justice, nor president, my father sold almost everything we had to buy the electrodes, cables, and the pacemaker. My situation was unsustainable, my glottis swelled so much, the vocal tics that once had to be intubated in the emergency room to be able to breathe properly. I still have a functional dysphonia caused by vocal tics.

http://www.maletestosteronebooster.org/nitro-shred-review/

Change History (1)

comment:1 Changed 3 years ago by Edward Kmett

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.