Changes between Version 1 and Version 2 of Status/GHC-7.8/RC2


Ignore:
Timestamp:
Mar 10, 2014 2:04:09 PM (17 months ago)
Author:
thoughtpolice
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Status/GHC-7.8/RC2

    v1 v2  
    1 **Known issues**:
    2 
    3  * Mavericks suffers from some preprocessing bugs. We're going to try using `cpphs` as an alternative.
    4  * The Linux binary builds require glibc 2.15 (Ubuntu 12.04.) RC2 will use glibc 2.13 (Debian 7/stable) instead.
    5  * hackage:cabal-install-1.18.0.2 is not build-able with 7.8.1; if you want to build `cabal-install` with RC1 you need check out latest version from the [https://github.com/haskell/cabal/tree/1.18 Cabal 1.18 branch] until hackage:cabal-install-1.18.0.3 is released.
    61
    72== Tickets scheduled for 7.8.1