Changes between Version 13 and Version 14 of Status/GHC-7.8/RC1


Ignore:
Timestamp:
Feb 9, 2014 9:08:48 AM (13 months ago)
Author:
hvr
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Status/GHC-7.8/RC1

    v13 v14  
    77 * The Linux binary builds require glibc 2.15 (Ubuntu 12.04.) RC2 will use glibc 2.13 (Debian 7/stable) instead. 
    88 * hackage:cabal-install-1.18.0.2 is not build-able with 7.8.1; if you want to build `cabal-install` with RC1 you need check out latest version from the [https://github.com/haskell/cabal/tree/1.18 Cabal 1.18 branch] until hackage:cabal-install-1.18.0.3 is released. 
     9 
     10== Tickets scheduled for 7.8.1 
     11 
     12See milestone:7.8.1 
     13 
     14Note however, that not all tickets with a 7.8.1 milestone will be addressed for the final 7.8.1 release. 
    915 
    1016== Tickets filed against RC1