Changes between Version 24 and Version 25 of KirstenSandbox


Ignore:
Timestamp:
Dec 30, 2006 10:32:18 PM (9 years ago)
Author:
kirsten
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • KirstenSandbox

    v24 v25  
    480480}}}
    481481 1. Wonder whether 11:49 AM is too early in the day to start drinking.
     482 1. Do I have libreadline? Yes, but only version 4. Is that good enough? Maybe. Try some horrible symlink games.
     483 1. Damn:
     484{{{
     485dyld: /private/tmp/ghc_d/ghc-bootstrap/lib/ghc-6.4/ghc-6.4 version mismatch for library: /opt/local/lib/libreadline.5.0.dylib (compatibility version of user: 5.0.0 greater th\
     486an library's version: 4.0.0)
     487make[1]: *** [depend] Trace/BPT trap
     488}}}
     489  1. Okay, I'll just go download readline 5.0 instead. Google says that's "trivial".