Changes between Version 4 and Version 5 of Debugging/InstallingPackagesInplace


Ignore:
Timestamp:
Dec 10, 2009 4:39:58 PM (6 years ago)
Author:
simonpj
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Debugging/InstallingPackagesInplace

    v4 v5  
    99== Plan A: Cabal is up to date ==
    1010
    11 If your installed `cabal` is sufficiently up to date, you can say
     11If your installed `cabal` is sufficiently up to date, you can just use [http://hackage.haskell.org/trac/hackage/wiki/CabalInstall cabal install]:
    1212{{{
    1313cabal install --with-ghc=<inplace-ghc> --global <package>