Changes between Version 2 and Version 3 of DarcsRepositories


Ignore:
Timestamp:
Jul 5, 2007 7:47:51 AM (7 years ago)
Author:
simonpj
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • DarcsRepositories

    v2 v3  
    1212||[http://darcs.haskell.org/testsuite]||The test suite (requires python 2.4+) || 
    1313||[http://darcs.haskell.org/nofib]||The benchmark suite|| 
     14 
     15'''Warning.'''  The `testsuite` repository tickles a case-sensitivity bug in darcs, so on Windows (only) you can't do a full `darcs get` for `testsuite`.  Instead, either start with a tarball of the repository gotten from somewhere else, or do `darcs get --partial`.  (The repository itself can't be fixed to avoid the bug, without messing up its history.) 
    1416 
    1517The following repositories are the "core" packages, that populate the libraries directory of a GHC tree: