Changes between Version 14 and Version 15 of Commentary/Packages/MultiInstances


Ignore:
Timestamp:
Nov 28, 2013 12:43:56 PM (5 months ago)
Author:
tibbe
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Commentary/Packages/MultiInstances

    v14 v15  
    2929 * Cabal: allow specifying a package instance when doing Setup.hs configure 
    3030   * DC: currently only == version constraints can be used, not installed package id. Shouldn't be too hard to add however. 
     31   * JT: Done according to DC. 
    3132 
    3233 * instances of packages must install in a different location