Change History for Commentary/Compiler/Backends/LLVM/Installing

Version Date Author Comment
31 4 months RyanGlScott It's happening
30 10 months erikd HEAD now required LLVM 3.9
29 15 months RyanGlScott GHC HEAD now requires LLVM 3.8
28 16 months thomie LLVM 3.5.2 required on ARM (#9920)
27 16 months RyanGlScott
26 6 years dterei
25 6 years dterei
24 6 years Blaisorblade Note a bug with LLVM 2.9
23 7 years dterei
22 7 years dterei
21 7 years dterei
20 7 years dterei
19 7 years nathanhowell
18 7 years dterei
17 7 years dterei
16 7 years dterei Add in using information
15 7 years dterei Update now that llvm is in ghc head and supports tntc
14 7 years dterei Remove validate stuff since not really useful info
13 7 years dterei Update patch
12 7 years dterei add TNTC link
11 7 years dterei
10 7 years dterei
9 7 years dterei
8 7 years dterei Add patches for llvm 2.5 & 2.6
7 7 years dterei
6 7 years dterei
5 8 years dterei
4 8 years dterei Update for new build instructions now that llvm no longer needs patching
3 8 years nathanhowell Fixing link to GHC pach
2 8 years dterei Move some content to other pages
1 8 years dterei Created page and moved content from LLVM page