Changes between Version 23 and Version 24 of Commentary/Compiler/Backends/LLVM/Installing


Ignore:
Timestamp:
May 2, 2011 10:54:34 PM (3 years ago)
Author:
Blaisorblade
Comment:

Note a bug with LLVM 2.9

Legend:

Unmodified
Added
Removed
Modified
  • Commentary/Compiler/Backends/LLVM/Installing

    v23 v24  
    99== LLVM Support == 
    1010 
    11 The LLVM backend only supports LLVM version '''2.7''' or later. Simply install it and make sure the various llvm tools (opt, llc) are available on your path. 
     11The LLVM backend only supports LLVM version '''2.7''' or later. Problems with LLVM >= 2.9 and GHC 7.0.3 currently exist (see bug #5103). Simply install it and make sure the various llvm tools (opt, llc) are available on your path. 
    1212 
    1313== Using ==