Changes between Version 17 and Version 18 of Building/Solaris


Ignore:
Timestamp:
Feb 4, 2010 1:26:01 AM (5 years ago)
Author:
benl
Comment:

say GHC 4.1.2 strongly recommended instead of "needed"

Legend:

Unmodified
Added
Removed
Modified
  • Building/Solaris

    v17 v18  
    2222 || GNU ncurses 5.5 || ||
    2323 || Python 2.6.4 || needed to run the testsuite with multiple threads ||
    24  || GCC 4.1.2       || this exact version is needed ||
     24 || GCC 4.1.2       || this exact version is strongly recommended ||
    2525
    2626Some of these can be obtained as binary versions from the  [http://www.blastwave.org/ blastwave.org] collection, others need to be downloaded as source from [http://www.gnu.org gnu.org].