Changes between Version 21 and Version 22 of Building/RunningTests


Ignore:
Timestamp:
May 18, 2009 2:55:42 AM (5 years ago)
Author:
benl
Comment:

Add comment to avoid Python 2.6.1

Legend:

Unmodified
Added
Removed
Modified
  • Building/RunningTests

    v21 v22  
    44NOTE: you need GNU make and Python (any version >= 1.5 will probably do) in order 
    55to use the testsuite. If you want to run the testsuite in parallel then you need Python 2.5.2 or later. 
     6(Avoid Python 2.6.1 as the testsuite tickles a bug in one of the included libraries) 
    67 
    78If you have not checked out the test suite, first run: