Changes between Version 19 and Version 20 of Building/RunningTests


Ignore:
Timestamp:
Oct 15, 2008 9:10:00 AM (7 years ago)
Author:
NeilMitchell
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Building/RunningTests

    v19 v20  
    44NOTE: you need Python (any version >= 1.5 will probably do) in order
    55to use the testsuite.
     6
     7If you have not checked out the test suite, first run:
     8{{{
     9       ./darcs-all --testsuite get
     10}}}
    611
    712To run the test suite against stage 1 of a GHC build in the same