Changes between Version 24 and Version 25 of Building/Prerequisites


Ignore:
Timestamp:
Jan 9, 2009 9:35:02 PM (5 years ago)
Author:
igloo
Comment:

Need make >= 3.80

Legend:

Unmodified
Added
Removed
Modified
  • Building/Prerequisites

    v24 v25  
    9898 GNU Make:: 
    9999  The GHC build system makes heavy use of features 
    100   specific to GNU {{{make}}}, so you must have 
    101   this installed in order to build GHC. 
    102   [[br]][[br]] 
    103   NB. it has been reported that version 3.79 no longer 
    104   works to build GHC, and 3.80 is required. 
     100  specific to recent versions of GNU {{{make}}}, so 
     101  you must have at least GNU make 3.80 installed in 
     102  order to build GHC. 
    105103 
    106104 [http://www.haskell.org/happy Happy]::