Changes between Version 21 and Version 22 of Building/Prerequisites


Ignore:
Timestamp:
Dec 3, 2008 8:24:57 PM (5 years ago)
Author:
igloo
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Building/Prerequisites

    v21 v22  
    1414  supported method, and you may encounter difficulties.  Full 
    1515  instructions are in [wiki:Building/Porting Porting GHC]. 
    16   [[br]][[br]]   
     16  [[br]][[br]] 
    1717  GHC can be built using either an earlier released 
    18   version of GHC (currently 6.0 and later are supported), or 
     18  version of GHC (currently 6.6 and later are supported), or 
    1919  bootstrapped using a GHC built from exactly the same 
    2020  sources.  Note that this means you cannot in general build 
     
    2424  build using the most recently released stable version of 
    2525  GHC. 
     26  [[br]][[br]] 
     27  In general, we support building with the previous 2 
     28  major releases, so: 
     29  * To build 6.8.* you need GHC >= 6.4 
     30  * To build 6.10.* you need GHC >= 6.6 
    2631 
    2732 Perl::