#8691 closed bug (invalid)

Investigate recent 32bit compiler performance regressions

Reported by: thoughtpolice Owned by:
Priority: high Milestone: 7.8.1
Component: Compiler Version: 7.7
Keywords: Cc:
Operating System: Unknown/Multiple Architecture: Unknown/Multiple
Type of failure: Compile-time performance bug Test Case:
Blocked By: Blocking:
Related Tickets: Differential Revisions:

Description

In c5088e299a66109346057afc151c33e47b850b92 I tweaked the numbers for the x86/Linux build to get them to pass for the RC, but some of these look pretty bad.

Most of them shot up quite a bit. Some of them I don't think were very recent (modification date unspecified, etc.) A few others had updates as early as November, so something has clearly slipped on 32bit platforms here.

I spent a tiny amount of time investigating, but didn't get very far. I'm not holding the RC for these, but it's worth investigating when we get a chance.

Change History (3)

comment:1 Changed 20 months ago by thoughtpolice

  • Priority changed from normal to high

comment:2 Changed 20 months ago by thoughtpolice

I'm double checking this because I may have accidentally made an error in my build settings. Will report back.

comment:3 Changed 20 months ago by thoughtpolice

  • Resolution set to invalid
  • Status changed from new to closed

This turned out to be bogus, my bad! Most of the numbers look OK.

Note: See TracTickets for help on using tickets.