#8690 closed bug (duplicate)

Failed to compile Win32 libraries using 64 bit GHC.

Reported by: andrewrademacher Owned by:
Priority: normal Milestone:
Component: Compiler Version: 7.6.3
Keywords: Cc:
Operating System: Windows Architecture: x86_64 (amd64)
Type of failure: Compile-time crash Test Case:
Blocked By: Blocking:
Related Tickets: Differential Revisions:

Description

Loading package Win32-2.3.0.0 ... linking ... ghc.exe: internal error: R_X86_64_PC32: High bits are set in 7ffb728ca4d4 for DefDlgProcW

(GHC version 7.6.3 for x86_64_unknown_mingw32)

Change History (1)

comment:1 Changed 15 months ago by hvr

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #7134

Note: See TracTickets for help on using tickets.