Opened 5 months ago

Closed 5 months ago

#8530 closed bug (duplicate)

ghc: Unknown PEi386 section name `.drectve'

Reported by: jamer Owned by:
Priority: normal Milestone:
Component: Compiler Version: 7.6.3
Keywords: Cc:
Operating System: Unknown/Multiple Architecture: x86
Type of failure: Runtime crash Difficulty: Unknown
Test Case: Blocked By: #7056
Blocking: Related Tickets:

Description

Hello,

Bug:

  • GHC crashes when running "cabal install scion-browser".

Expected result:

  • scion-browser builds and installs successfully.

Steps to reproduce:

  • Install Haskell Platform 2013.02.0.0
  • cabal update
  • cabal install cabal-install
  • cabal install scion-browser

I have not tried to reproduce this problem outside of 32-bit Windows 7.

A log of the output from "cabal install scion-browser" is attached.

Attachments (1)

cabal-output.txt (4.3 KB) - added by jamer 5 months ago.
Output of "cabal install scion-browser"

Download all attachments as: .zip

Change History (3)

Changed 5 months ago by jamer

Output of "cabal install scion-browser"

comment:1 Changed 5 months ago by carter

have you reported the issue with the scion issue tracker yet? https://github.com/JPMoresmau/scion-class-browser/issues

comment:2 Changed 5 months ago by ezyang

  • Blocked By 7056 added
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7056

Note: See TracTickets for help on using tickets.