Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#7616 closed bug (duplicate)

ghci loading package base linking crash

Reported by: crabman Owned by:
Priority: normal Milestone:
Component: GHCi Version: 7.6.1
Keywords: base Cc:
Operating System: Windows Architecture: x86_64 (amd64)
Type of failure: GHCi crash Test Case:
Blocked By: Blocking:
Related Tickets: Differential Revisions:

Description

I've just installed GHC and tried to run ghci, and it crashed and asked to report this as a bug.
x86_64
windows 8

Attachments (1)

ss (2013-01-23 at 01.55.51).png (10.7 KB) - added by crabman 2 years ago.
The screenshot of the error in powershell

Download all attachments as: .zip

Change History (4)

Changed 2 years ago by crabman

The screenshot of the error in powershell

comment:1 Changed 2 years ago by crabman

GHCi, version 7.6.1: http://www.haskell.org/ghc/ :? for help
Loading package ghc-prim ... linking ... done.
Loading package integer-gmp ... linking ... done.
Loading package base ... linking ... ghc.exe: internal error: R_X86_6
rSingleObject

(GHC version 7.6.1 for x86_64_unknown_mingw32)
Please report this as a GHC bug: http://www.haskell.org/ghc/repo

This application has requested the Runtime to terminate it in an unus
Please contact the application's support team for more information.

comment:2 Changed 2 years ago by igloo

  • difficulty set to Unknown
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report.

This is a duplicate of #7616.

comment:3 Changed 2 years ago by igloo

I meant #7134

Note: See TracTickets for help on using tickets.