Changes between Initial Version and Version 1 of Ticket #7372


Ignore:
Timestamp:
Oct 28, 2012 6:48:34 PM (21 months ago)
Author:
simonpj
Comment:

I'm guessing that this is another manifestation of #7312, which is fixed and which should be in 7.6.2. But it would be good if someone could check.

Simon

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #7372 – Description

    initial v1  
    1 José Romildo Malaquias reports that the attached file makes GHC 7.6.1 give a Lint error: 
     1José Romildo Malaquias reports that the attached file (requires `parsec` unfortunately) makes GHC 7.6.1 give a Lint error: 
    22{{{ 
    33bash-3.1$ c:/fp/ghc-7.6.1/bin/ghc -c applicative-eval.hs  -dcore-lint -fforce-recomp