Opened 3 years ago

Closed 3 years ago

#7042 closed bug (duplicate)

large exponents cannot be compiled

Reported by: maeder Owned by: pcapriotti
Priority: normal Milestone: 7.6.1
Component: Compiler Version: 7.4.2
Keywords: Cc:
Operating System: Unknown/Multiple Architecture: Unknown/Multiple
Type of failure: Compile-time crash Test Case:
Blocked By: Blocking:
Related Tickets: #3897, #7034 Differential Rev(s):
Wiki Page:


main = print 1E1000000000

cannot be compiled (memory will be exhausted)

Change History (3)

comment:1 Changed 3 years ago by maeder

comment:2 Changed 3 years ago by pcapriotti

  • difficulty set to Unknown
  • Milestone set to 7.6.1
  • Owner set to pcapriotti

comment:3 Changed 3 years ago by pcapriotti

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5692.

Note: See TracTickets for help on using tickets.