Opened 8 years ago

Closed 7 years ago

#591 closed bug (fixed)

Sparc/Linux: GHC crashes

Reported by: Ian Lynagh <igloo@…> Owned by:
Priority: low Milestone:
Component: None Version: 6.4.1
Keywords: Cc:
Operating System: Linux Architecture: sparc
Type of failure: Difficulty: Unknown
Test Case: Blocked By:
Blocking: Related Tickets:

Description (last modified by simonmar)

Just to let you know it looks like Sparc/Linux? has bitrotted:

I assume this is a mangler problem, so I'll probably just switch to
building it unregisterised.

Might be related to #470.

Change History (4)

comment:1 Changed 8 years ago by simonmar

  • Architecture set to sparc
  • Description modified (diff)
  • Operating System set to Linux

comment:2 Changed 8 years ago by simonmar

  • Difficulty set to Unknown
  • Priority changed from normal to low

Reducing priority due to (a) lack of maintainer for Sparc/Linux? and (b) Debian has switched to unregisterised for Sparc/Linux? (?).

comment:3 Changed 8 years ago by dcoutts@…

Do we have any reproducable test case for this issue?

We're still doing registerised builds on sparc in the Gentoo ebuilds and it seems to be working fine. The testsuite results are not too bad either.

comment:4 Changed 7 years ago by igloo

  • Resolution set to fixed
  • Status changed from new to closed

Closing this as there are more recent, and thus likely more accurate, reports of different problems on sparc: 951.

Note: See TracTickets for help on using tickets.