Opened 10 years ago

Closed 10 years ago

Last modified 46 years ago

#466 closed bug (Fixed)

GLUT: Visibility doc flipped

Reported by: nobody Owned by: spanne
Priority: normal Milestone:
Component: libraries (other) Version: None
Keywords: Cc:
Operating System: Architecture:
Type of failure: Test Case:
Blocked By: Blocking:
Related Tickets: Differential Rev(s):
Wiki Page:


The documentation for the Visibility datatype is flipped.

The problem is in the Window Callbacks page for GLUT:


The documentation for the two constructors, NotVisible
and Visible, is inverted.  It is almost certain that
the order of the constructors was chosen to conform
with the "False < True" semantics, and therefore the
documentation should be swapped instead of swapping the

The error was introduced when the constructors were
added in version 1.4, and has not been altered since.

Eric Etheridge
etherson @ yahoo . com

Change History (1)

comment:1 Changed 10 years ago by spanne

  • Status changed from assigned to closed
Logged In: YES 

Fixed, thanks for pointing this out. It's good to see that 
somebody is actually reading the documentation... ;-) 
Note: See TracTickets for help on using tickets.