Opened 11 years ago

Closed 11 years ago

Last modified 46 years ago

#332 closed bug (Duplicate)

compiler fails on PPC G3/ 10.3.8

Reported by: davideddyshaw Owned by: wthaller
Priority: normal Milestone:
Component: Documentation Version: 6.4
Keywords: Cc:
Operating System: Architecture:
Type of failure: Test Case:
Blocked By: Blocking:
Related Tickets: Differential Rev(s):
Wiki Page:


I've installed Wolfgang Thallers's dmg of ghc 6.4 on my
G3 iBook with 
MacOSX 10.3.8

ghci works fine, but any attempt at compiling fails
with the message

/tmp/ghc441.s:1564:Unknown pseudo-op:

Change History (1)

comment:1 Changed 11 years ago by wthaller

  • Status changed from assigned to closed
Logged In: YES 

Duplicate of 1166317.
The paclage requires XCode Tools 1.5 (available from Apple's web page).
The installer should have mentioned that in the readme file, so this is a 
documentation bug, which will be fixed when the next version is released.
Note: See TracTickets for help on using tickets.