Opened 6 years ago

Closed 6 years ago

#3194 closed bug (duplicate)

Spurious reading of keyboard in GHCi

Reported by: TimA Owned by:
Priority: normal Milestone:
Component: GHCi Version: 6.10.1
Keywords: Cc:
Operating System: Windows Architecture: x86_64 (amd64)
Type of failure: Test Case:
Blocked By: Blocking:
Related Tickets: Differential Rev(s):


Sometimes after loading modules in GHCi the first character typed is read incorrectly.

*Main> main

<interactive>:1:0: Not in scope: `gain'

Change History (1)

comment:1 Changed 6 years ago by igloo

  • difficulty set to Unknown
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report. Closing this ticket, as it's a duplicate of #831.

Note: See TracTickets for help on using tickets.