Opened 7 years ago

Closed 7 years ago

#3175 closed bug (wontfix)

hpc should not mark otherwise as "always true"

Reported by: ezyang Owned by: andy@…
Priority: normal Milestone:
Component: Code Coverage Version: 6.8.2
Keywords: Cc:
Operating System: Unknown/Multiple Architecture: Unknown/Multiple
Type of failure: Test Case:
Blocked By: Blocking:
Related Tickets: Differential Rev(s):
Wiki Page:


It seems odd to me that hpc would be distressed about the otherwise guard always evaluating to true: isn't that the point of otherwise?

Change History (1)

comment:1 Changed 7 years ago by AndyGill

  • Resolution set to wontfix
  • Status changed from new to closed

This was a design choice, not a bug.

Note: See TracTickets for help on using tickets.