Opened 7 years ago

Closed 7 years ago

#2909 closed bug (duplicate)

long list of names -> linkBCO: >= 64k insns in BCO

Reported by: jowens Owned by:
Priority: normal Milestone:
Component: Compiler Version: 6.10.1
Keywords: Cc:
Operating System: Unknown/Multiple Architecture: Unknown/Multiple
Type of failure: Test Case:
Blocked By: Blocking:
Related Tickets: Differential Revisions:

Description

Doing Project Euler 22. Simple program, gives me:

classico 9679$ runghc 22.hs ghc: panic! (the 'impossible' happened)

(GHC version 6.10.1 for i386-apple-darwin):

linkBCO: >= 64k insns in BCO

Please report this as a GHC bug: http://www.haskell.org/ghc/reportabug

Attached as 22.hs.

Attachments (1)

22.hs (45.4 KB) - added by jowens 7 years ago.
start of sol'n to Project Euler problem 22

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by jowens

start of sol'n to Project Euler problem 22

comment:1 Changed 7 years ago by igloo

  • difficulty set to Unknown
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report; this is a duplicate of an older bug, #789.

Note: See TracTickets for help on using tickets.