Opened 7 years ago

Closed 7 years ago

#2886 closed bug (duplicate)

Haddock documentation missing for haskell98

Reported by: NeilMitchell Owned by:
Priority: normal Milestone:
Component: Compiler Version: 6.10.1
Keywords: Cc:
Operating System: Unknown/Multiple Architecture: Unknown/Multiple
Type of failure: Test Case:
Blocked By: Blocking:
Related Tickets: Differential Revisions:

Description

The random library is empty: http://www.haskell.org/ghc/docs/latest/html/libraries/haskell98/Random.html

As is Ratio: http://www.haskell.org/ghc/docs/latest/html/libraries/haskell98/Ratio.html

These issues were reported on the haskell@ list by Ron Legere

Change History (1)

comment:1 Changed 7 years ago by NeilMitchell

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #2746

(I did search before report this issue, but the search is fairly useless!)

Note: See TracTickets for help on using tickets.