Changes between Initial Version and Version 1 of Ticket #2512


Ignore:
Timestamp:
Aug 16, 2008 1:25:28 PM (6 years ago)
Author:
igloo
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #2512

    • Property Difficulty changed from to Unknown
  • Ticket #2512 – Description

    initial v1  
    11Here's the error I get when I try to run ghci 6.8.3 on Fedora 9.  I also got the same error on ghc 6.8.2 with Fedora 9 and Ubuntu 8.0.4, all running x86_64 under xen. 
    2  
     2{{{ 
    33/ghc-6.8.3# ghci-6.8.3                      
    44GHCi, version 6.8.3: http://www.haskell.org/ghc/  :? for help 
     
    88    Please report this as a GHC bug:  http://www.haskell.org/ghc/reportabug 
    99zsh: abort      ghci-6.8.3 
    10  
     10}}} 
    1111An strace of the bug is attached, as well here's a link to a relevant problem: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/237724