Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#2504 closed bug (duplicate)

linkBCO: >= 64k insns in BCO

Reported by: guest Owned by:
Priority: normal Milestone:
Component: Compiler Version: 6.8.3
Keywords: Cc:
Operating System: Unknown/Multiple Architecture: Unknown/Multiple
Type of failure: Difficulty: Unknown
Test Case: Blocked By:
Blocking: Related Tickets:

Description

I was working on problem 22 of Project Euler, see http://projecteuler.net/index.php?section=problems&id=22.

I download a file names.txt and wanted to make a haskell file of this with the following before the string:

module Problem22 where

names = [

and a closing bracket after the list of names of course.

I also tried a search and replace, so it is not one big line.

When loading this ghci on windows vista gives the following error:

GHCi, version 6.8.3: http://www.haskell.org/ghc/ :? for help
Loading package base ... linking ... done.
[1 of 1] Compiling Problem22 ( C:/prive/Haskell/Bart/problem22.lhs, interpreted )
: panic! (the 'impossible' happened)

(GHC version 6.8.3 for i386-unknown-mingw32):

linkBCO: >= 64k insns in BCO

Please report this as a GHC bug: http://www.haskell.org/ghc/reportabug

Attachments (1)

problem22.lhs (111.1 KB) - added by guest 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by guest

comment:1 Changed 6 years ago by simonmar

  • Difficulty set to Unknown
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #789

comment:2 Changed 6 years ago by simonmar

  • Architecture changed from Unknown to Unknown/Multiple

comment:3 Changed 6 years ago by simonmar

  • Operating System changed from Unknown to Unknown/Multiple
Note: See TracTickets for help on using tickets.