Opened 11 years ago

Closed 11 years ago

Last modified 46 years ago

#235 closed bug (Fixed)

Readline problems during build

Reported by: nobody Owned by: nobody
Priority: normal Milestone:
Component: Build System Version: 6.2.1
Keywords: Cc:
Operating System: Architecture:
Type of failure: Test Case:
Blocked By: Blocking:
Related Tickets: Differential Revisions:

Description

A build fails (using rpmbuild) even when readline-devel
and readline are 
installed when readline41 is also installed.

Removing readline41 solves the problem.

This was in the context of building ghc-6.2.1-1.src.rpm
on a redhat system. readline41 was required by another
rather old package.

Perhaps a note to this effect should be added to the
FAQ where readline problems are mentioned. Or a solution...

[email protected]

Change History (2)

comment:1 Changed 11 years ago by simonmar

Logged In: YES 
user_id=48280

For the time being, I've added a FAQ entry as requested.  If
anyone has any more details regardlng the cause of this
problem (specific error messages etc.), please let us know.

comment:2 Changed 11 years ago by simonmar

  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.