Changes between Version 1 and Version 2 of Ticket #13739, comment 28


Ignore:
Timestamp:
Jun 27, 2017 10:43:04 PM (6 months ago)
Author:
duog
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #13739, comment 28

    v1 v2  
    33
    44I would like to see the configure scripts disable split sectioned libraries if the linker is ld.bfd < 2.27, or at least warn that the user is in for an unpleasant experience.
     5
     6EDIT: Executables produced by gold without -Wl,--gc-sections are indeed just as large as those produced by bfd