Opened 8 years ago

Closed 8 years ago

#1264 closed bug (invalid)

darcs repo corrupted?

Reported by: greenrd Owned by:
Priority: high Milestone:
Component: Template Haskell Version: 6.6
Keywords: Cc:
Operating System: Linux Architecture: x86_64 (amd64)
Type of failure: Test Case:
Blocked By: Blocking:
Related Tickets: Differential Revisions:

Description

I get this error, reproducably:

bash-3.00$ darcs get http://darcs.haskell.org/ghc-6.6/packages/template-haskell/
Copying patch 12 of 42...
darcs failed:  Failed to download URL http://darcs.haskell.org/ghc-6.6/packages/template-haskell/_darcs/patches/20050812104945-f996e-044e4c18be42b117efeef686e23e0ce0bf20ed02.gz
libcurl: HTTP error (404?)

Change History (1)

comment:1 Changed 8 years ago by igloo

  • Resolution set to invalid
  • Status changed from new to closed

It's a partial repo, so you need to use --partial to get it.

Thanks

Ian

Note: See TracTickets for help on using tickets.