Opened 8 years ago

Closed 8 years ago

#1233 closed bug (duplicate)

Biographical Profiling of Heap crashes

Reported by: guest Owned by:
Priority: normal Milestone:
Component: Profiling Version: 6.6
Keywords: Biographical Profiling Cc:
Operating System: Linux Architecture: x86_64 (amd64)
Type of failure: Test Case:
Blocked By: Blocking:
Related Tickets: Differential Revisions:

Description

on my amd 64 Linux machine GHC 6.6.2007012 crashes when performing a biographical profiling (+RTS -hb) with any program. The programs runs until the end and then there is a segmentation fault.

Fawzi

Change History (1)

comment:1 Changed 8 years ago by thorkilnaur

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report. This seems to be a duplicate of #1227 (which has been changed to cover multiple architectures and Operating Systems), so I take the liberty of closing it. Please feel free to reopen.

Note: See TracTickets for help on using tickets.