Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#1211 closed bug (duplicate)

source code links broken in mtl docs

Reported by: conal Owned by:
Priority: normal Milestone:
Component: libraries (other) Version: 6.6
Keywords: Cc:
Operating System: Unknown/Multiple Architecture: Unknown/Multiple
Type of failure: Difficulty: Unknown
Test Case: Blocked By:
Blocking: Related Tickets:

Description

The mtl haddock docs have broken source code pointers at each module. For instance, the
Control.Monad.Writer doc points to a bogus file.

I'd love to see Haskell libraries provide (a) per-entity source links as well as per-module, and (b) syntax-colored source code. How about using cabal-make, which provides these features and more (plug)?

Change History (3)

comment:1 Changed 7 years ago by igloo

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report; this has already been fixed (duplicate of #1044).

comment:2 Changed 6 years ago by simonmar

  • Architecture changed from Unknown to Unknown/Multiple

comment:3 Changed 6 years ago by simonmar

  • Operating System changed from Unknown to Unknown/Multiple
Note: See TracTickets for help on using tickets.