Opened 9 years ago

Closed 9 years ago

#1210 closed bug (duplicate)

Unimplemented opcode error while running ZFS

Reported by: titto@… Owned by:
Priority: normal Milestone:
Component: GHCi Version: 6.6
Keywords: Cc:
Operating System: Linux Architecture: x86
Type of failure: Test Case:
Blocked By: Blocking:
Related Tickets: Differential Rev(s):
Wiki Page:


ZFS.hs ( seems to load correctly in ghci and I see:

Entering the osloop<socket: 5>

However when I try to connect to it using:

telnet localhost 1503

I get this error:

<interactive>: internal error: interpretBCO: unknown or unimplemented opcode 45152

(GHC version 6.6 for i386_unknown_linux) Please report this as a GHC bug:

ZFS seems to work fine when compiled with GHC.

This is under Fedora Core 6.

Change History (1)

comment:1 Changed 9 years ago by thorkilnaur

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks a lot for this report. It seems that this is a duplicate of #1013, so I will take the liberty of closing this ticket. Please feel free to reopen if you still have this problem.

Note: See TracTickets for help on using tickets.