Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#1175 closed bug (duplicate)

internal error: interpretBCO: unknown or unimplemented opcode 64936

Reported by: guest Owned by:
Priority: normal Milestone:
Component: Compiler Version: 6.6
Keywords: Cc:
Operating System: Unknown/Multiple Architecture: Unknown/Multiple
Type of failure: Difficulty: Unknown
Test Case: Blocked By:
Blocking: Related Tickets:

Description

With different calls to the same function the opcode as below varies.

<interactive>: internal error: interpretBCO: unknown or unimplemented opcode 64936

(GHC version 6.6 for i386_unknown_linux)
Please report this as a GHC bug: http://www.haskell.org/ghc/reportabug

../ghcidirlisting: line 2: 2672 Geannuleerd (core dumped) ghci-6.6

No idea how to reproduce (other than on my machine).

Change History (3)

comment:1 Changed 7 years ago by simonmar

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1013

comment:2 Changed 6 years ago by simonmar

  • Architecture changed from Unknown to Unknown/Multiple

comment:3 Changed 6 years ago by simonmar

  • Operating System changed from Unknown to Unknown/Multiple
Note: See TracTickets for help on using tickets.