Opened 8 years ago

Closed 8 years ago

#1164 closed bug (fixed)

building ghc-6.7.20070221 failed on debian etch

Reported by: guest Owned by:
Priority: normal Milestone:
Component: Compiler Version: 6.7
Keywords: Cc:
Operating System: Linux Architecture: x86_64 (amd64)
Type of failure: Test Case:
Blocked By: Blocking:
Related Tickets: Differential Revisions:

Description

I did ./configure and make -j2 (retried w/o -j2) and got

GHC error in desugarer lookup in base:GHC.Err:

Failed to load interface for `GHC.Base':

Use -v to see a list of the files searched for.

ghc-6.7.20070221: panic! (the 'impossible' happened)

(GHC version 6.7.20070221 for x86_64-unknown-linux):

initDs user error (IOEnv failure)

Cheers, thorat

Change History (4)

comment:1 Changed 8 years ago by guest

I did make clean and then make again and got the same error.

Cheers, thorat

comment:2 Changed 8 years ago by guest

I mean, this time w/o -j2.

comment:3 Changed 8 years ago by guest

I used ghc 6.6 to build.

comment:4 Changed 8 years ago by guest

  • Resolution set to fixed
  • Status changed from new to closed

It works now (20070303) on debian etch amd64.

Cheers, thorat

Note: See TracTickets for help on using tickets.